• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】三绝牛股主图指标公式

转载公式 admin 1年前 (2018-02-17) 已收录
文章目录[隐藏]

【通达信】三绝牛股主图指标公式


公式源码:

 DRAWGBK(O>0,RGB(41,36,33),RGB(0,0,0),0,'02',0);
DRAWKLINE(H,O,L,C);
倍量不穿:V>=REF(V,1)*1.9 AND C>=O,COLORYELLOW NODRAW;
DRAWTEXT(倍量不穿,LOW*0.99,'I倍')COLORYELLOW;
K1:=SUMBARS(倍量不穿,1);
STICKLINE(K1,REF(O,K1-1),REF(O,K1-1),5,0) COLORYELLOW;
STICKLINE(倍量不穿,O,C,0.5,0),COLORYELLOW;
VAR2:=1*AMOUNT;
月天量:=VAR2=HHV(VAR2,20);
季天量:=VAR2=HHV(VAR2,60);
百天量:=VAR2=HHV(VAR2,100);
年天量:=VAR2=HHV(VAR2,240);
高量不破:(季天量 OR 百天量 OR 年天量)COLORRED NODRAW;
DRAWTEXT(高量不破,LOW*1.05,'L高')COLORRED;
STICKLINE(高量不破,O,C,1.2,0),COLORRED;
K11:=SUMBARS(高量不破,1);
STICKLINE(K11,REF(O,K11-1),REF(O,K11-1),5,0) COLORRED;
缺口不补:L>REF(H,1)COLORWHITE,NODRAW;
DRAWTEXT(缺口不补,LOW*0.98,'I缺')COLORWHITE;
STICKLINE(缺口不补,O,C,0.5,0),COLORWHITE;
K111:=SUMBARS(缺口不补,1);
STICKLINE(K111,REF(O,K111-1),REF(O,K111-1),4,1) COLORWHITE;
STICKLINE(C>O,(C+O)/2,(C+O)/2,2,1),COLORYELLOW;
STICKLINE(C>O,(C+O)/2,(C+O)/2,2,1),COLORLIGRAY;
昨二一位:(REF(O,1)+REF(C,1))/2,COLORYELLOW,NODRAW;
今二一位: (O+C)/2,COLORYELLOW,NODRAW;
上三分之一位:(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),NODRAW;
下三分之一位:(MAX(O,C)-MIN(O,C))/3+MIN(O,C),NODRAW;
指数:=C>500;
CC:=IF(指数,H,MAX(C,O));OO:=IF(指数,L,MIN(C,O));
顶底:=IF(C>O,OO,CC);
大K线:=CC/OO>=(1+IF(指数,2,4.92)/100);
关键价柱:=大K线 OR 倍量不穿 OR 高量不破;
T:=BARSLAST(关键价柱);
开盘: REF(顶底,T),NODRAW,COLORYELLOW;;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】三绝牛股主图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)