• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】星星燎原主图及选股指标公式

转载公式 admin 7个月前 (05-04) 已收录
文章目录[隐藏]

【通达信】星星燎原主图及选股指标公式


公式源码:

 X1:=REF(O,2)>REF(C,2);
X2:=REF(O,1)>REF(C,1) AND REF(C,1)<REF(C,2);
XXJ:=X1 AND X2 AND C>O AND REF(C,1)<REF(C,2);
ZF2:=CLOSE/REF(CLOSE,25)<1.25;
ZT:=FILTER(C/REF(C,1)>1.0952,1) AND H=C AND C>O AND ZF2;
TS:=BARSLAST(ZT);
STICKLINE(ZT,H,O,3.4,0)COLORRED;
JJS:=BARSLAST(ZT)>1 AND BARSLAST(ZT)<=22;
XG:=JJS AND XXJ AND L>REF(REF(L,TS),1) AND ZF2;
STICKLINE(XG,(O+C)/2,O,0.16,0)COLORYELLOW;
DRAWICON(XG,L*0.991,1);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】星星燎原主图及选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)