• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】牛股趋势选股指标公式

转载公式 admin 6个月前 (05-04) 已收录
文章目录[隐藏]

【通达信】牛股趋势选股指标公式


公式源码:

 VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5);
VAR2:=EMA(VAR1,10)-EMA(VAR1,30);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4<=VAR1,VAR1,VAR4);
动向:= FORCAST(FORCAST(VAR5,10),10);
趋势:=IF(VAR5>动向,VAR5,VAR1);
强势:=MA(VAR1,5);
弱势:=MA(HHV(VAR1,10),5);
主力:=SMA(CLOSE,10,1);
疯牛:=DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL);
年线:=DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL);
XG:CROSS(趋势,强势) AND CROSS(趋势,主力) AND 主力>REF(主力,1) AND 疯牛>REF(疯牛,1) AND 年线>REF(年线,1);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】牛股趋势选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)