• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】超级大牛选股指标公式

转载公式 admin 7个月前 (05-04) 已收录
文章目录[隐藏]

【通达信】超级大牛选股指标公式


公式源码:

 GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3 AND GJTJ1>65;
B:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<2 AND GJTJ1>GJTJ4;
JRS:=DRAWICON(A AND B,GJTJ1,9);
XG:CROSS(JRS,0.8);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】超级大牛选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)