• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】杀庄刀主图及选股指标公式

转载公式 admin 6个月前 (05-04) 已收录
文章目录[隐藏]

【通达信】杀庄刀主图及选股指标公式


公式源码:

 砍庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),4),COLORRED;
杀庄刀:(SUM(EMA((C+L)/2,2)/2.98,3)),COLORRED;
钉庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),8),COLORFFFFFF;
STICKLINE(钉庄刀<杀庄刀,杀庄刀,钉庄刀,0.1,0),COLORFF972F;
STICKLINE(砍庄刀<杀庄刀,杀庄刀,砍庄刀,1,1),COLORyellow,linethick1;
上轨:=SMA(HIGH,21,2)*1.05,COLORGREEN;
下轨:=0.8* SMA(LOW,21,2)*0.95,COLORYELLOW;
中轨:=0.8* SMA(LOW,5,1),COLORff00ff;
趋势:=0.8* SMA(CLOSE,2,1),COLOR00ff00;
波段买入:IF(CROSS(趋势,中轨),上轨*1.03,中轨)*0.87,COLORYELLOW;
领头羊:=IF(CROSS(趋势,上轨),上轨*1.10,下轨)*0.8,COLORDDDDDD;
DT:LLV(波段买入,3),COLOR00BB00;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】杀庄刀主图及选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)