• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】黑马专用短线副图指标公式

转载公式 admin 5个月前 (05-07) 已收录
文章目录[隐藏]

【通达信】黑马专用短线副图指标公式


公式源码:

 P1:=3;
P2:=5;
VAR1A:=(CLOSE-LLV(LOW,P1))/(HHV(HIGH,P1)-LLV(LOW,P1))*100;
VAR2A:=EMA(VAR1A,P2);
VAR3A:=EMA(VAR2A,P1);
VAR4A:=3*VAR2A-2*VAR3A;
VAR5A:=EMA(VAR4A,5);
黑马逃顶: 80;
HY: EMA(VAR5A,1);
黑马抄底: 10;
HL: HY, COLORSTICK;
二十以下金叉KDJ:IF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,75,0),COLOR00FF00;
DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,15,'KDJ'),COLORYELLOW;
DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) AND "KDJ.K"(9,3,3)<20,11,'20以下金叉'),COLORYELLOW;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
DRAWTEXT(CROSS(A4,A3),L*0.9,'【黑马专用】'),LINETHICK4,COLORYELLOW;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】黑马专用短线副图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)