• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】八字买卖主图指标公式

转载公式 admin 5个月前 (05-07) 已收录
文章目录[隐藏]

【通达信】八字买卖主图指标公式


公式源码:

 F1:=5;
G1:=8;
H1:=18;
I1:=55;
J1:=72;
K1:=103;
L1:=453;
S1:=999;
八字:EMA(SLOPE(CLOSE,30)*30+C,60),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.99,'←买') , COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.008,'←卖') ;
K2:=HHV(H,1);
FF:=EMA(CLOSE,2);
MA15:=EMA(CLOSE,4);
M1:MA(CLOSE,F1),COLORYELLOW,LINETHICK1;
M2:MA(CLOSE,G1),COLORBROWN,LINETHICK1;
M3:MA(CLOSE,H1),COLORBLUE,LINETHICK1;
M4:MA(CLOSE,I1),COLORWHITE,LINETHICK1;
M5:MA(CLOSE,J1),COLORCYAN,LINETHICK2;
M6:MA(CLOSE,K1),COLORMAGENTA,LINETHICK2;
M7:MA(CLOSE,L1),COLORRED,LINETHICK3;
M8:MA(CLOSE,S1),COLORLIRED,LINETHICK3;
涨:IF(八字>REF(八字,1),八字,DRAWNULL),
COLORRED,LINETHICK2;
跌:IF(八字<REF(八字,1),八字,DRAWNULL),
COLORGREEN,LINETHICK2;
平:IF(八字=REF(八字,1),八字,DRAWNULL),
COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】八字买卖主图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)