• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】发财抄底主图指标公式

转载公式 admin 5个月前 (05-07) 已收录
文章目录[隐藏]

【通达信】发财抄底主图指标公式


公式源码:

 MA5:EMA(C,5);
MA13:EMA(C,13);
MA34:EMA(C,34);
MA55:EMA(C,55);
MA120:EMA(C,120);
SXZH1:=MAX(MAX(MAX(MA5,MA13),MA34),MA55)/
MIN(MIN(MIN(MA5,MA13),MA34),MA55)<=1.01
AND MA13>REF(MA13,1) AND MA34>REF(MA34,1) AND MA55>REF(MA55,1);
SXZH2:=MAX(MAX(MA5,MA13),MA34)/
MIN(MIN(MA5,MA13),MA34)<=1.01 AND MA5>REF(MA5,1)
AND MA13>REF(MA13,1) AND MA34>REF(MA34,1);
SXZH3:=MAX(MAX(MA5,MA13),MA120)/
MIN(MIN(MA5,MA13),MA120)<=1.01
AND MA13>REF(MA13,1);
SXZH4:=MAX(MAX(MA13,MA34),MA55)/
MIN(MIN(MA13,MA34),MA55)<=1.01
AND MA13>REF(MA13,1);
SXZH:=SXZH1 OR SXZH2 OR SXZH3 OR SXZH4;
STICKLINE(SXZH,LLV(C,5)*0.998,LLV(C,5)*0.995,50,0),COLORWHITE;
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
DRAWTEXT(A7>0,H,'卖'),LINETHICK3,COLORGREEN;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW /1.005),'买');
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】发财抄底主图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)