• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】顺水推舟副图指标公式

转载公式 admin 7个月前 (05-08) 已收录
文章目录[隐藏]

【通达信】顺水推舟副图指标公式


公式源码:


LOWV1:=EMA(LLV(LOW,34),3);
HIGHV1:=EMA(HHV(HIGH,34),3);
RSV1:=EMA((CLOSE-LOWV1)/(HIGHV1-LOWV1)*100,3);
50,COLORRED,LINETHICK2;
105,COLORFF7F00,DOTLINE;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
短线买点:=CROSS(((DIFF1-EMA(DIFF1,9))*10-REF((DIFF1-EMA(DIFF1,9))*10,1)),1) AND (DIFF1-EMA(DIFF1,9))*10>1;
STICKLINE(短线买点>0,0,45,1.3,0),COLOR008888;
STICKLINE(短线买点>0,0,45,0.9,0),COLOR00AAAA;
STICKLINE(短线买点>0,0,45,0.6,0),COLOR00DDDD;
STICKLINE(短线买点>0,0,45,0.2,0),COLOR00FFFF;
DRAWTEXT(短线买点>0,43,'☆预警'),COLOR00FFFF,LINETHICK1;
0,COLORWHITE,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
短线2:SMA(RSV,3,1),COLORWHITE,LINETHICK2;
D:=SMA(短线2,3,1),COLOR00FFFF,LINETHICK2;
短线1:3*短线2-2*D,COLOR00FFFF,LINETHICK2;
IF(短线1<REF(短线1,1),短线1,DRAWNULL),COLORGREEN,LINETHICK2;
IF(短线1>REF(短线1,1),短线1,DRAWNULL),COLORRED,LINETHICK2;
DRAWICON(CROSS(短线1,D) AND CROSS(短线1,短线2),0,25);
DRAWICON(CROSS(D,短线1) AND CROSS(短线2,短线1),110,27);
LOWV:=LLV(LOW,15);
HIGHV:=HHV(HIGH,15);
HIGHVV:=HHV(HIGH,40);
V0:=V;
V1:=REF(V,1);
V2:=REF(V,2);
V3:=REF(V,3);
HV22:=HHV(V,35);
D0U:=C>O;
D1U:=REF(C,1)>=REF(C,2);
横盘:=((HIGHV-LOWV)/HIGHV)<0.15;
放量1:=V0>=(1.8*((V1+V2+V3)/3));
放量2:=V0<=(3.8*V1);
今天阳线:=D0U;
昨天阳线:=D1U;
今天中阳:=(C-REF(C,1))/REF(C,1)>=0.018;
开盘非最高价:=C<=HIGHVV;
收盘非最高价:=O<=HIGHVV;
非最大成交量:=V0<HV22;
启动突破:=横盘 AND 放量1 AND 放量2 AND 今天阳线 AND 昨天阳线 AND 今天中阳 AND 开盘非最高价 AND 收盘非最高价 AND
非最大成交量;
IF(启动突破>0,48,0),COLORWHITE,LINETHICK2;
DRAWTEXT(启动突破>0,45,'启动'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,55,'↓弱'),COLORGREEN;
DRAWTEXT(ISLASTBAR,5,'准备'),COLORCYAN;
20,COLOR4080FF,DOTLINE;
DRAWTEXT(ISLASTBAR,25,'关注'),COLOR4080FF;
40,COLOR00FFFF,DOTLINE;
60,COLORLIRED,DOTLINE;
DRAWTEXT(ISLASTBAR,65,'↑强'),COLORRED;
85,COLORA943FF,DOTLINE;
DRAWTEXT(ISLASTBAR,90,'强势'),COLORRED;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】顺水推舟副图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)