• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】趋势叠合度副图指标公式

转载公式 admin 5个月前 (05-08) 已收录
文章目录[隐藏]

【通达信】趋势叠合度副图指标公式


公式源码:

 DH1:=IF(H<REF(H,1) AND L>REF(L,1),H-L,0);
DH2:=IF(REF(H,1)<H AND REF(L,1)>L,REF(H,1)-REF(L,1),0);
DH3:=IF(REF(H,1) AND H>REF(L,1),H-REF(L,1),0);
DH4:=IF(H>REF(H,1) AND L<REF(H,1),REF(H,1)-L,0);
DH0:=IF(H<REF(L,1) OR L>REF(H,1),0,DH1+DH2+DH3);
DH:=DH0/(H-L)*100;
MDH:SUM(DH0,5);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】趋势叠合度副图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)