• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】主力建仓主图指标公式

转载公式 admin 7个月前 (05-08) 已收录
文章目录[隐藏]

【通达信】主力建仓主图指标公式


公式源码:

 CB80:=EMA(((COST(99.3)+COST(70.7))/2+COST(85))/2,13);
CB66:=EMA(((COST(99)+COST(33))/2+COST(66))/2,13);
CB:=EMA((((COST(80.9)+COST(19.1))/2+(COST(61.8)+COST(38.2))/2)/2+COST(50))/2,13);
CB6:=EMA(((COST(6)+COST(16))/2+COST(11))/2,13);
UPDOWN:=IF((C-CB6)<0,1,0);
MACB80:MA(CB80,13);
MACB66:MA(CB66,13);
MACB:MA(CB,13);
MACB6:MA(CB6,13);
MA向上:=IF((MACB80>REF(MACB80,5) OR MACB66>REF(MACB66,5) OR MACB>REF(MACB,5)) OR MACB6>REF(MACB6,5),1,0);
主力建仓:=IF(C>CB6 AND SUM(UPDOWN,220)>20 AND (C/HHV(C,700)<0.5 OR C/LLV(C,700)<1.7) AND MA向上,SUM(UPDOWN,220),0);
卧龙式盘建仓:=IF(主力建仓>0 AND SUM(主力建仓,400)>88,SUM(主力建仓,400),0);
刘备捞月式建仓:=IF(主力建仓 AND C/HHV(C,700)<0.35,SUM(UPDOWN,220),0);
三顾茅庐:=主力建仓>0 AND 卧龙式盘建仓>0 AND 刘备捞月式建仓>0;
DRAWTEXT(FILTER(三顾茅庐,9),L*0.965,'三顾茅庐'),COLORFFFFFF;
DRAWICON(FILTER(三顾茅庐,9),L*1.01,30);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】主力建仓主图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)