• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】神奇顶底副图指标公式

转载公式 admin 5个月前 (05-08) 已收录
文章目录[隐藏]

【通达信】神奇顶底副图指标公式


公式源码:

 VAR1:=(HHV(HIGH,8)-LLV(LOW,8));
VAR2:=(HHV(HIGH,8)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,8));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,30);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORCYAN;
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLORRED;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORCYAN;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORRED;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLORRED;
STICKLINE(B-B1>0,B,B1,8,1),COLORCYAN;
STICKLINE(B-B1<0,B,B1,8,1),COLORRED;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】神奇顶底副图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)