• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】箱体趋势强度主图指标公式

转载公式 admin 7个月前 (05-09) 已收录
文章目录[隐藏]

【通达信】箱体趋势强度主图指标公式


公式源码:

 上趋势:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,3,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,3,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,3,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,3,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,3,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,2,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,2,0),COLORMAGENTA;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】箱体趋势强度主图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)