• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】N字买点选股指标公式

转载公式 admin 5个月前 (05-09) 已收录
文章目录[隐藏]

【通达信】N字买点选股指标公式


公式源码:

 ZT:=(C>=ZTPRICE(REF(CLOSE,1),0.1)) OR (C/REF(C,1)>1.095 && C=H);
ELZ:=EVERY(ZT,2);
ZTS:=BARSLAST(ZT=1);
TK:=L-REF(H,1)>=0.01;
TS1:=BARSLAST(CROSS(COUNT(TK,30),0.5));
XG1:=EVERY(L-REF(H,TS1+1)>=0.01,TS1) AND L<REF(L,TS1) AND C>O;
TS2:=BARSLAST(CROSS(COUNT(TK,30),1.5));
XG2:=EVERY(L-REF(H,TS2+1)>=0.01,TS2) AND L<REF(L,TS2) AND C>O;
TS3:=BARSLAST(CROSS(COUNT(TK,30),2.5));
XG3:=EVERY(L-REF(H,TS3+1)>=0.01,TS3) AND L<REF(L,TS3) AND C>O;
TS4:=BARSLAST(CROSS(COUNT(TK,30),3.5));
XG4:=EVERY(L-REF(H,TS4+1)>=0.01,TS4) AND L<REF(L,TS4) AND C>O;
TS5:=BARSLAST(CROSS(COUNT(TK,30),4.5));
XG5:=EVERY(L-REF(H,TS5+1)>=0.01,TS5) AND L<REF(L,TS5)AND C>O;
TS6:=BARSLAST(CROSS(COUNT(TK,30),5.5));
XG6:=EVERY(L-REF(H,TS6+1)>=0.01,TS6) AND L<REF(L,TS6)AND C>O;
TS7:=BARSLAST(CROSS(COUNT(TK,30),6.5));
XG7:=EVERY(L-REF(H,TS7+1)>=0.01,TS7) AND L<REF(L,TS7)AND C>O;
TS8:=BARSLAST(CROSS(COUNT(TK,30),7.5));
XG8:=EVERY(L-REF(H,TS8+1)>=0.01,TS8) AND L<REF(L,TS7)AND C>O AND REF(ZTS,1)>=2;
XG9:(XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6 OR XG7 OR XG8 ) AND REF(ZTS,1)<=20;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】N字买点选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)