• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】涨停预警选股指标公式

转载公式 admin 2年前 (2018-05-09) 已收录
文章目录[隐藏]

【通达信】涨停预警选股指标公式


公式源码:

 A :=MA(CLOSE,26);
UP:=A + 2*STD(CLOSE,26);
LOWER:=A - 2*STD(CLOSE,26);
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
IF(W4 AND COUNT(W4,5)=1,20,0);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】涨停预警选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)