• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】妖股大妖选股指标公式

转载公式 admin 7个月前 (05-09) 已收录
文章目录[隐藏]

【通达信】妖股大妖选股指标公式


公式源码:


大幅低开也收阳:=REF(C,1)/O>=1.07 AND C>=REF(C,1);
妖股习性大振荡:=H/L>=1.15 AND C>=REF(C,1) ;
AA:=(C-REF(C,1))/REF(C,1)*100;
ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA>=4.945;
涨停:=C=ZTPRICE(REF(C,1),0.1) OR ZS ;
昨日涨停今跳空:=L>=REF(H,1) AND C>O AND REF(涨停,1);
百日高量续上扬:=REF(V=HHV(V,100),1 ) AND C>=REF(C,1);
两日大阴接大阳:=REF(C,2)/REF(C,1)>=1.07 AND C/REF(C,1)>=1.07;
均价:=AMOUNT/VOL/100;
假阴:=O>C AND 均价>REF(C,1) ;
昨天假阴今真阳:=REF(假阴,1) AND C>REF(O,1);
超长上影洗盘忙:=REF(H/MAX(O,C)>=1.03,1) AND C>REF(H,1);
留有长腿收大阳:=O/L>=1.03 AND C/REF(C,1)>=1.03 AND C>=O;
T字板:=C=ZTPRICE(REF(C,1),0.1) AND O=ZTPRICE(REF(C,1),0.1) AND L<C;
T板低开守中线:=REF(T字板,1) AND C>REF(C,1);
妖股九大妖预警:大幅低开也收阳 OR 妖股习性大振荡 OR 昨日涨停今跳空 OR 百日高量续上扬 OR
两日大阴接大阳 OR 昨天假阴今真阳 OR 超长上影洗盘忙 OR 留有长腿收大阳 OR T板低开守中线 AND NOT(DYNAINFO(4)=0);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】妖股大妖选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)