• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】风云主升选股指标公式

转载公式 admin 5个月前 (05-10) 已收录
文章目录[隐藏]

【通达信】风云主升选股指标公式


公式源码:

 zf:=c/ref(c,1)<1.06;
AA1:=REF(zf,1)>0;
AAB2:=MAX(O,C);
A22:=C>HHV(REF(AAB2,1),6);
var1:=((close-ma(close,6))/ma(close,6)*100+(close-ma(close,24))/ma(close,24)*100+(close-ma(close,32))/ma(close,32)*100)/3;
GJ:=if(var1>0,var1,0);
风云主升:AA1 AND A22 AND CROSS(GJ,9);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】风云主升选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)