• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】传说买入选股指标公式

转载公式 admin 2年前 (2018-01-31) 已收录
文章目录[隐藏]

【通达信】传说买入选股指标公式


公式源码:

 A1:=MA(C,60);
A2:=A1>=REF(A1,1);
A3:=EVERY(A2,5);
V1:=C>O;
V2:=COUNT(V1,8)>=4;
V3:=O>C;
V4:=COUNT(V3,8)>=3;
V5:=(C-REF(C,1))/REF(C,1);
V5E:=V5<0.03;
V6:=EVERY(V5E,7);
V7:=V5<=-0.087;
V8:=ABS((O-REF(C,1))/REF(C,1))>=0.03;
V9:=V6 AND V4 AND V2;
V10:=COUNT(V9,3)>=1 AND A3 AND C>A1;
AA:=V10 AND V8;
AA1:=V10 AND V7;
AA OR AA1;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】传说买入选股指标公式
喜欢 (0)
[明阳程序化]
分享 (0)