• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

【通达信】抄底大王副图指标公式

转载公式 admin 2年前 (2018-02-01) 已收录
文章目录[隐藏]

【通达信】抄底大王副图指标公式


公式源码:

 RSV:=(C-LLV(LOW,9))/(HHV(H,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
0;
MA20:=MA(C,20);
死叉位置:60,DOTLINE;
新高:IF(HHV(H,15)=HHV(H,60),0,DRAWNULL),LINETHICK5,COLORWHITE;
J值:IF(J<=0,J,DRAWNULL),LINETHICK5,COLORYELLOW;
叉值:IF(REF(J,BARSLAST(CROSS(D,J)))>=60,-10,DRAWNULL),LINETHICK4,COLORRED;
连跌:IF(EVERY(REF(J,1)>J,4),10,DRAWNULL),COLORGREEN,LINETHICK4;
DRAWICON(HHV(H,15)=HHV(H,60) AND J<=0 AND REF(J,BARSLAST(CROSS(D,J))+1)>=60
AND EVERY(J<REF(J,1),4) ,110,1);
DRAWTEXT_FIX(C>O,0.85,0.001,0,'明阳程序化CXH110.COM'),COLORFF7F00;

明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:【通达信】抄底大王副图指标公式
喜欢 (0)
[明阳程序化]
分享 (0)