• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

通达信平台放量突破选股公式

形态选股 admin 10个月前 (12-08) 已收录
文章目录[隐藏]

通达信平台放量突破选股公式


平台突破:

顾名思义是指在原来平台的基础上向上或者向下突破。

笔者这里指的是股价在构筑横盘平台整理一段时间后,股价重新向上突破平台的技术形态。一般具备以下特征:

1、股价长期维持横盘状态,波动幅度一般不大且平缓。

2、横盘期间多空力量对比均衡,处于多空拉锯状态。

3、在波动区间内,可以包容缓慢震荡爬升状态,但不允许出现一路缓慢阴跌。

4、近期股价突破平台波动区间上限附近,放量较明显。

5、整理期一般没有涨停板或者连续大阳大阴。

用法:平台突破类似两军交战,多空在均衡力量下胶着消耗一段时间后多方博弈胜出,放量突破是多方胜出的重要信号和标志。平台放量突破是一种强烈看多做多的形态特征。当然,我们也不排除中长线波段庄家做假突破后大举出货的陷阱。

选股公式:

A1:=HHV(REF(H,1),M);{横盘整理期最高价}
A2:=LLV(REF(L,1),M);{横盘整理期最低价}
A3:=(A1-A2)/A2*100<N;{横盘整理期震荡幅度} A4:=C>=HHV(REF(H,1),M);{价格突破}
A5:=EXIST(A4,3);{最近三天某天符合价格突破}

VOL1:=V*240/FROMOPEN;{当天虚拟成交量}
VOL2:=(VOL1+REF(V,1)+REF(V,2))/3;{近三天均量}
VOL3:=VOL2/MA(V,10)>1.2;{近三天明显放量}

VAR1:=SMA((C-A2)/(A1-A2)*100,M,1);{平台整理期买方力量}
VAR2:=SMA((A1-C)/(A1-A2)*100,M,1);{平台整理期卖方力量}
VAR3:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;{近五天买方力量比重}
VAR4:=EMA(VAR3,5);{买方力量比重指数平滑}
VAR5:=CROSS(VAR4,VAR2) AND VAR4>REF(VAR4,1) AND VAR2<REF(VAR2,1) AND VAR4>=50 AND 
MA(C,3)>REF(MA(C,3),1);

A3 AND A5 AND VOL3 AND VAR5;

参数:M(0~999)表示平台整理周期,N(5~50)表示平台整理波动幅度。

公式下载:

文件下载

  文件名称:通达信平台放量突破选股公式  文件大小:7KB
  下载声明:本站文件大部分属于原创编辑,仅供学习和研究,不得用于商业用途,如有版权问题,请联系明阳!
  下载地址:百度云下载注:下载后要导入条件选股公式

非常标准的平台放量突破个股是稀缺的,每天可能只能选出1~2个,甚至没有。


明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:通达信平台放量突破选股公式
喜欢 (0)
[明阳程序化]
分享 (0)