• 欢迎访问明阳程序化网,通达信指标公式讲解、公式编写、形态选股、策略预警等。永久网址cxh110.com明阳程序化

K线经典反包形态选股指标公式

形态选股 admin 11个月前 (11-19) 已收录
文章目录[隐藏]

K线经典反包形态选股指标公式


K线反包形态属于经典的反转看多形态,表示价格在一两天内连续大阴线杀跌后,次日大阳线迅速反包。从多空双方博弈的角度分析,空方的恐慌性杀跌并未造成多翻空,而是招致多方强烈反扑做多,股价反转意味较浓。

定义:

①前面两天跌幅之和超过9%;
②昨日大阴跌幅超过6%;
③今日大阳涨幅超过7%;
④今日成交量大于前面两日平均成交量;

反包形态选股指标公式:

A1:=(REF(C,1)-REF(C,2))/REF(C,2)*100<-6;{昨日大阴跌幅超过6%}
A2:=(REF(C,2)-REF(C,3))/REF(C,3)*100<0;{前天收阴}
A3:=A1+A2<-9;{前面两天跌幅之和超过9%}
A4:=(C-REF(C,1))/REF(C,1)*100>7;{今日大阳涨幅超过7%}
A5:=V-(REF(V,1)+REF(V,2))/2>0;{今日成交量大于前面两日平均成交量}
A3 AND A4 AND A5;{参数可以根据需要进行适当修改}

经典K线反包形态常出现于两种情形,一是熊市中停牌时间较久的个股,遇利好复牌当日遭遇较大的流动性抛盘杀跌,次日做多力量重新进场做多;二是大盘情绪波动较大,导致个股股价杀跌后次日快速反包拉回。反包越强说明反转可能性越大,佛山无影脚游资就是典型的反包涨停专业户。


明阳程序化 , 版权所有丨如未注明 , 均为原创丨为支持本站发展,也可以支付宝捐赠,谢谢!
转载请注明原文链接:K线经典反包形态选股指标公式
喜欢 (3)
[明阳程序化]
分享 (0)